Switch theme
About Contact Log in Register!

If you see this message, please make sure that you are using original
TwoMovies website: Two Movies (click here to visit)

I keep getting a screen with a picture from Futurama and a captcha... (420 views)


senior guru
... telling me it thinks I am doing suspicious activity.

Obviously I'm not, and I don't want to get get myself removed from the site.
What I am doing, as I am a migrant from another site, is adding my playlists and series to follow, so I have been doing a lot of searching of movies/shows - sometimes with several windows open on the site at the same time. That's when it started.
Is that what is causing it ???
Anyone know ?

0
 

moderator
@⭐️janerosity⭐️ log out, clean your cache & cookie, then try to log in again.

+1
 

senior guru
@♠♥Aces♣♦ Will do, thanks.

0
 

senior master
@⭐️janerosity⭐️ I get it too sometimes if I keep jumping page to page.

0
 

senior guru
@Teeny💋☮ That is what I was doing, seems to be resolved thanks to Aces advice - but I'm glad it's not just me. Thanks.

+4
 

guru
Okay the futurama robot and capcha nagging about multiple-pages in use, is not helping. PLEASE, Notify web masters this annoyance should be tended to ... set the open tab trigger >20 so humans are unencumbered by acceptable trigger points. Users can easily initiate a dozen windows tagging fav's and watch lists while acclimating from old to new. Easy fix rly. Reset the trigger value. PLEASE, HELP STOP THE ROBOT INSANITY.

+1
 

senior guru
@(⌐■_■) Hi, I followed Acer's advice above (clearing cache) and not had the issue since. I'm also a PW refugee, although I joined this site ages ago, just didn't use it much, had the problem when adding playlists. I guess it's the same for you. Love this site now I am properly using it though. And the mods are really helpful, that was never the case on PW.

0
 

guru
If you've not had the issue since, its likely by not triggering the robot with an over abundance of tabs.

0
 

senior guru
@(⌐■_■) I spose, but I have added two more playlists since by doing so. Hope they fix it anyway.

0
 

guru
Robot isn't alerting about adding playlists - it's a trigger that's signaling Excess Simultaneously Launched tab/windows... ordinarily indicating an attack-of-service, understandably. Its current value is simply set too low, imho.. I enjoy this sites features and format regardless of naggy futurama bot. The blackout theme is a godsend. Thx to all behind the curtain who make any of this possible.

+1
 

master
!
(9mo)
@(⌐■_■) How many windows you open because I've opened 20 or so and not got the robot... Its been a long time since I've gotten Bender actually..

0
 

guru
Craymoss I'm fairly certain I haven't exceeded 20. That is a crapload of tabs, but I'm opening a zillion shows from updated/recent pages... then sorting the batch to rebuild: sub/fav/watch lists. ((rinse repeat)) Robo likely triggers on newbies and low-use or dormant accts. DOS attacks are no gigglefests, but I thot futurama was plying me with a redirect like the hostile takeover armageddon going on 'out yonder'. I believe I'm gonna hushup and welcome 'ol Bend'r until my account gets old and gnarly, or less sketchy [damn newbies] whatever's first. Meanwhile, I'll go quietly to my corner...

0
 

master
!
(9mo)
@(⌐■_■) Doing playlists? Thats why. I usually get it on playlists too. It's the repetitive actions that bring out the Shiny Metal *** protection..

0
 

admin
It's our protection. And not from DDOS.

0
 

guru
Good discussion regarding Bender. Others may also tend to wonder and worry... voila.

0
 

guru
!
(9mo)
happened to me once 😁

+1
 

guru
Me 'n Bend'r got a thing going on... 'cuz I'm "Strange" [activity detected] Feelin' mighty special, kinda like a schoolyard affair with the shiny-one. Someday we'll have matching tattoo's, and little tin cans rolling about.

+1
 

senior guru
@(⌐■_■) I been seeing him today as well. He's a low down dirty cheating tin can.

0
 

senior guru
@⭐️janerosity⭐️ Well that's just hilarious. I figured if you've been seeing him as well you've been adding playlists - so tried to click on your profile for a peek. Nope. Got Bender instead. Haha

0
 

guru
Starting to look like Bend'r is the site-slore begging for attn from strange lady clicks? "Never trust anyone wearing aluminum foil" aaack... gotta be true, I read it here.

0
 

guru
Glad to know it is happening to others. I logged out and back in ,it seems okay now.

+1
 

guru
I've done the in-and-out login - I better double check to be certain - presently is the preferred domain .com or .net? I'm looking at .net in this URL. (also the re-login header msg has not reappeared?)
We back to .net no more .com..
Craymoss
9 months ago

0
 

moderator
That still pops up sometimes. For me I've only ever gotten the message while in incognito mode.

0
 
Log in or register to post on our Forum.

Similar forum topics




FEEDBACK